1. Home
  2. Electrical schematic
  3. Defining Place and Circuit in the design

Defining Place and Circuit in the design

Apply to: 2016 R2

Place and Circuit groups several components inserted in a project. Necessarily, each component has its own local circuit. The link between local circuits is done in one of five ways: through project, page group, pages, rectangular region or components.

Creating Place and Circuit…
Information


Menu: Project > Place and Circuit
Ribbon: Inserir > Place and Circuit > Place and Circuit
Command: QCEDITCIRCLOCAL

1. Open the Place and Circuit screen;

2. Click on “+”;

3. In the fields Circuit, Location and Description, fill in the necessary information;

4. Click Ok;

Warning

Don’t leave anything blank

Removing a Place and Circuit…
Information


Menu: Project > Place and Circuit…
Ribbon: Insert > Place and Circuit > Place and Circuit…
Command: QCEDITCIRCLOCAL

1.Open the Place and Circuit screen;

2. Select which one is to be excluded;

3. Click on X;

4. Click on Ok;

Altering the information in a Place and Circuit…
Information

Menu: Project > Place and Circuit…
Ribbon: Insert > Place and Circuit > Place and Circuit…
Command: QCEDITCIRCLOCAL

1. Open the Place and Circuit screen;

2. Alter the information you want;

3. Click Ok.

Warning

Don’t leave anything blank.

Creating a rectangular region…
Information


Menu: Tools > Create rectangular region
Ribbon: Insert > Place and Circuit > Create rectangular region
Command: QCCREATEREGION

1. Click on the option to Create a rectangular region;

2. Define the first point using one of the following options:
• Select a point in the graphic area
• Type in the desired point

3. Define the second point in the same way;

4. In the open window, select the desired Place and Circuit and the display settings;

5. Click Ok.

Defining a design’s Place and Circuit…
Information


Menu: Project > Place and Circuit
Ribbon: Insert > Place and Circuit > Place and Circuit
Command: QCEDITCIRCLOCAL

1. Open the Place and Circuit screen;

2. In the selection box, select the desired Place and Circuit;

3. Click Ok.

Defining the Place and Circuit for a page group…

1. Select one of the following options:

• The desired page group in the Project palette

• The seal bloc of the desired page group in the graphic area

2. Right-click and select “Define Place and Circuit”;

3. In the selection box, select the desired Place and Circuit;

4. Click Ok.

Defining the Place and Circuit on a page…

1. Select the desired page on the Project palette;

2. Right-click and select Define Place and Circuit;

3. In the selection box, check the desired Place and Circuit;

4. Click Ok.

Defining the Place and Circuit for a rectangular region…

1. Select the desired rectangular region bloc in the graphic area;

2. Right-click and choose Define Place and Circuit;

3. In the selection box, check the desired Place and Circuit;

4. Click Ok.

Viewing a rectangular region…
Information


Ribbon: Insert > Place and Circuit > View rectangular regions
Command: QCSHOWREGIONS

1. Open the “Regions” window;

2. In the selection box, check the option(s) you wish to be visible;

3. Click Ok.

Defining the Place and Circuit for a component…

1. Select one of the options below:

• Choose the desired component in the Project palette

• Choose the desired component in the graphic area

2. Right-click and select Define Place and Circuit;

3. In the selection box, check the desired Place and Circuit;

4. Click Ok.

Was this article helpful?

Related Articles

Add A Comment